format internet:

…please wait (42% completed)…

Posts Tagged ‘ru’

install nokogiri and libxml on ubuntu

Posted by javier ramirez on May 28, 2009

a quick one..

the scenario:
you want to install nokogiri on ubuntu but you cannot get the gem to install because of unmet dependencies

the solution:

sudo apt-get install libxml2 libxml2-dev libxslt1-dev
sudo gem install nokogiri

the end

Advertisements

Posted in development, javier ramirez, ruby | Tagged: , | 14 Comments »